Atlantic.Net | Service Outage

Incident Report for Atlantic.Net

Resolved

Greetings,

We are pleased to inform you that the internal networking issue has been resolved. Our teams have completed the necessary investigations and corrective actions to restore affected services to normal operation.

We appreciate your patience and understanding while we worked to address this matter. As a precaution, we recommend sending out a few test emails to ensure that all aspects of your service are functioning as expected.

Should you notice any continued irregularities or have additional concerns, please don’t hesitate to contact our Support Team for further assistance.

Atlantic.Net Support
Toll Free: 1-888-618-DATA (3282)
International: +1-321-206-3734
Posted Apr 23, 2025 - 19:54 EDT

Monitoring

Function has been restored to all affected services. We continue to monitor these services for stability as we complete our investigation of the incident.
Posted Apr 23, 2025 - 17:21 EDT

Update

We are continuing to investigate this issue.
Posted Apr 23, 2025 - 16:52 EDT

Investigating

We are currently investigating an issue that is affecting access to customer services, such as the Cloud Customer Portal, the Helpdesk ticketing system, and our support phone line. Consequently, we may be unable to receive support requests at this time. We are diligently working to identify and resolve this incident, and we will provide more detail as soon as possible.

Atlantic.Net Support Team
support@atlantic.net
Toll Free: 1-866-618-DATA (3282)
International: +1-321-206-3734
Posted Apr 23, 2025 - 15:49 EDT
This incident affected: Services (Cloud Services - User Signups, Cloud Services - User Portal, Email Hosting, Shared Web Hosting, Support Portal).