cPanel/WHM License Update Failure

Incident Report for Atlantic.Net

Resolved

More information can be found here: https://support.cpanel.net/hc/en-us/articles/41816676353943-cPanel-License-Update-Failures-July-8th-2026
If needed, please SSH into your server (or console into it) and run: /usr/local/cpanel/cpkeyclt
Posted Jul 08, 2026 - 18:55 EDT

Identified

This incident only pertains to some customers with cPanel/WHM servers.

cPanel has reported an issue that is preventing licenses from updating, which may impact some users' access to WHM/cPanel web GUI. We are currently monitoring the situation, and direct updates from cPanel can be found here: https://support.cpanel.net/hc/en-us/articles/41816676353943-cPanel-License-Update-Failures-July-7th-2026
Posted Jul 08, 2026 - 18:15 EDT