DAL-TX | Intermittent Cloud Node Issues
Incident Report for Atlantic.Net
Resolved
Engineers determined that some hypervisors were not optimally distributing network traffic requests across available processing resources. This resulted in some Cloud Servers experiencing network packet loss.

Our Engineering team has worked to optimize the distribution and processing of network traffic requests. This issue has been resolved.
Posted Jun 09, 2023 - 14:59 EDT
Monitoring
Our Engineers have identified and resolved an issue impacting two compute nodes and the vms on these nodes should again be fully operational.
Posted Jun 08, 2023 - 17:54 EDT
Investigating
Further intermittent network loss is being experienced for cloud nodes 49, 50, 55, and 98. Our Cloud and Network Engineering teams are still investigating.
Posted Jun 08, 2023 - 13:46 EDT
Monitoring
At this time, connectivity to the effect Dallas nodes has significantly increased and we are seeing minimal packet loss. We are continuing to monitor the related systems and will provide a further update soon.
Posted Jun 08, 2023 - 12:53 EDT
Investigating
A few nodes in the Dallas datacenter are reporting intermittent packet loss.

Our Network Engineers and Cloud Engineers are investigating the issue. Updates will be provided as they come out.
Posted Jun 08, 2023 - 11:16 EDT
This incident affected: Services (Cloud Services - Server Provisioning) and Regions (Dallas, Texas (USA-Central-1)).