TOR-CA | Site Outage
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 12:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2023 - 12:28 EDT
Identified
There are a few nodes in our Toronto Datacenter that are still experiencing issues. Our Cloud and Networking Engineering Teams are working to localize the issue.
Posted Jul 26, 2023 - 10:54 EDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2023 - 08:01 EDT
Investigating
Our monitoring systems have alerted our support team of a network concern affecting this datacenter. Our engineers are currently investigating to determine the root cause of the outage.
Posted Jul 26, 2023 - 07:59 EDT
This incident affected: Services (Cloud Services - User Signups, Cloud Services - User Portal, Cloud Services - Server Provisioning, Cloud Services - Web API, DNS, Email Hosting, Shared Web Hosting, Support Portal, Cloud Services - Servers) and Regions (Toronto, Ontario (Canada-East-1)).