Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2025 - 04:00 EDT
Scheduled
Atlantic.Net's goal is to provide the most dependable and flexible hosting infrastructure in the industry. To ensure the most reliable service, we are notifying you of the below scheduled maintenance window.
Maintenance Type: Scheduled Maintenance Category: Networking Start Date/Time: 2025/03/10 04:00 AM EST End Date/Time: 2025/03/10 06:00 AM EST Duration: 2 Hours
Description: ~~~~~~~~ Atlantic.Net IP Engineering team will be upgrading the main hardware firewalls that manage internal communications between cloud sites. This process shall include replacing the physical firewalls and grooming traffic over to the new HA pair.
What this means to you: ~~~~~~~~~~~~~~~~ Though little to no downtime is expected while conducting this work, there may be brief periods of packet-loss and higher latency due to sub optimal routing during this time. There will also be periods of time where redundant network components will be run in a “reduced redundancy” mode and some Cloud Portal and API actions may be unavailable while work is completed.
If you have any questions about the scheduled maintenance, please contact our Customer Support Department at cloudsupport@atlantic.net or by phone at 888-618-3282 (+1-321-206-3734) and reference maintenance ticket #5380178. You can also view this schedule maintenance event on our status page via the following URL: http://status.atlantic.net
Atlantic.Net Network Operations
Posted Mar 07, 2025 - 14:20 EST
This scheduled maintenance affected: Regions (Orlando, Florida (USA-East-1)).