Experiencing Degraded Networking Performance: NYC-NY (USA-East-2)
Incident Report for Atlantic.Net
Resolved
The incident is resolved and everything is working in optimal conditions.
Posted Jun 29, 2024 - 20:42 EDT
Identified
We are receiving reports that there are issues with our cogent provider, and our networking team is taking steps to mitigate the degradation of services. Please review the below link for additional information:
https://ecogent.cogentco.com/network-status
Posted Jun 28, 2024 - 17:32 EDT
This incident affected: Regions (New York, New York (USA-East-2)).