Network Latency Dallas, Texas (USA-Central-1), ORL-FL (USA-EAST-1) and ASH-VA (USA-EAST-3) Due To Cogent
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 12:01 EDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 08:37 EDT
Investigating
Our monitoring systems have notified us of potential network latency issues for this data center. Our engineers are currently investigating this issue.
Posted Oct 08, 2024 - 08:23 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1), Ashburn, Virginia (USA-East-3), Dallas, Texas (USA-Central-1)).