SFO-CA | Cloud Environment at Capacity
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 12:37 EST
Identified
Due to a significant surge in recent VM deployment, our SFO datacenter's cloud environment has reached its current capacity. To ensure the quality and reliability of our services, we have temporarily paused further provisioning in this location.

Our team is actively working on expanding the capacity. We are in the process of deploying additional hardware at the SFO datacenter. As soon as we have increased our capacity, the temporary pause on new deployments will be lifted. We anticipate this to optimally be resolved within the next few business days.
Posted Jan 09, 2024 - 14:59 EST
This incident affected: Regions (San Francisco, California (USA-West-1)).