ORL-FL | Network Connectivity Issues
Incident Report for Atlantic.Net
Resolved
Following an extensive review of the Data Center and Cloud networks, the Network Engineering team was able to identify an issue with one of the redundancy protocol links between two access routers that was causing some traffic to route to the wrong switch. This failed link has been taken offline and all traffic is now routing correctly.

Our Senior Management and Network Engineering team will continue working to review what triggered the error and will provide additional information once the cause has been identified and the necessary mitigation put in place.
Posted Feb 03, 2023 - 03:31 EST
Investigating
Our Orlando datacenter is encountering an issue with core networking. Network Engineers are investigating.
Posted Feb 02, 2023 - 22:59 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)).