DAL-TX | CN53 Cloud Node Outage
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 00:49 EDT
Monitoring
Monitoring CN53 for stabality.
Posted Aug 16, 2021 - 14:42 EDT
Update
After further investigation, our Cloud Engineers have brought CN53 back online. All VMs are starting up and should be available. We are continuing to monitor the situation.
Posted Aug 16, 2021 - 14:41 EDT
Update
Drives have been swapped out to CN54. While going through boot-up procedures our engineers indicate that CN54 is not able to see the final drive and are moving to CN55 with the assistance of on-site techs. We will update as we have more information.
Posted Aug 16, 2021 - 13:34 EDT
Identified
At 10:30 AM EST this morning our Cloud Engineers received notice of a node that stopped communicating with our internal monitoring. Upon investigation, it was discovered the system was boot looping due to a failed CPU on the node. Currently, our staff is working with the on-site technicians to move the drives from CN53 to a standby node (CN54). We will update as we have more information.
Posted Aug 16, 2021 - 11:44 EDT
This incident affected: Regions (Dallas, Texas (USA - Central-1)).