San Francisco Networking Issue
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 21:14 EST
Monitoring
Our networking team has alerted us that the issues involving the ISP have subsided. We are continuing to monitor for recurrence of any packet loss.
Posted Nov 22, 2023 - 06:31 EST
Update
Our Network Engineering team has detected an issue with one of our ISP providers showing high packet loss and has disabled the provider for the time being while we open a trouble ticket with the affected ISP provider to determine root cause.
Posted Nov 22, 2023 - 06:01 EST
Investigating
We are aware of networking issues in our San Francisco datacenter and are currently investigating
Posted Nov 22, 2023 - 05:56 EST
This incident affected: Services (Cloud Services - User Signups, Cloud Services - User Portal, Cloud Services - Server Provisioning, Cloud Services - Web API, DNS, Email Hosting, Shared Web Hosting, Support Portal, Cloud Services - Servers) and Regions (San Francisco, California (USA-West-1)).