TOR-ON | Intermittent Network and DNS Issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 10:16 EDT
Monitoring
All DNS issues are mitigated. Replacement hardware is being coordinated to fully restore DNS redundancy. Our Engineers are monitoring the environment until replacement hardware is deployed.
Posted Apr 28, 2022 - 15:44 EDT
Identified
Our Engineers have deactivated this datacenter's primary DNS caching server. DNS requests have been routed to backup DNS servers. Reported issues have been mitigated at this time.

Engineers are continuing to review the impacted server to return it to service for redundancy purposes.
Posted Apr 28, 2022 - 12:26 EDT
Update
We are continuing to investigate this issue.
Posted Apr 28, 2022 - 11:28 EDT
Investigating
Our Support Staff have received reports of intermittent DNS caching errors and intermittent ping concerns at our Toronto Datacenter. Our Network Engineers are currently investigating.
Posted Apr 28, 2022 - 11:14 EDT
This incident affected: Services (DNS) and Regions (Toronto, Ontario (Canada-East-1)).