ORL-FL | Network Connectivity Issues
Incident Report for Atlantic.Net
Resolved
All services have been restored to operational status. Our Network Engineering team is working to implement additional DDoS mitigation to prevent similar issues from reoccurring.
Posted Jul 07, 2022 - 17:05 EDT
Investigating
Engineering was notified of an issue in our US-EAST-1 (ORL-FL) data center affecting multiple internal systems.

The current connection issues may be affecting:
Internal Ticketing Systems
Inbound phone calls
Cloud Portal and server provisioning

Engineering is currently investigating the root cause.
Posted Jul 07, 2022 - 16:02 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)) and Services (Cloud Services - User Portal, Cloud Services - Server Provisioning, Cloud Services - Web API, Support Portal).