LON-UK | Cloud Server Provisioning
Incident Report for Atlantic.Net
Resolved
All issues resolved. Server Provisioning has been re-enabled for this location.
Posted Jan 07, 2021 - 19:34 EST
Monitoring
The issue was identified as a partial carrier outage. No customer impact at this time. We are monitoring the transport path stability at this time.
Posted Jan 07, 2021 - 19:34 EST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 19:30 EST
Investigating
We are currently investigating potential issues with provisioning servers in this location.
Posted Jan 07, 2021 - 19:23 EST
This incident affected: Services (Cloud Services - Server Provisioning) and Regions (London, United Kingdom (EU - West-1)).