DDoS Flood causing Potential DNS issues
Incident Report for Atlantic.Net
Resolved
The solution that our Engineering team had implemented at 12:44pm ET has maintained the DNS services for our Orlando region with no further continuation or recurrence of the root cause issue. At this time this incident is resolved and the Orlando DNS service has been fully restored.
Posted May 01, 2023 - 19:46 EDT
Monitoring
Our Engineers have implemented a solution to mitigate the DDoS attack. DNS systems are up and working. We will continue to monitor for any further issues.
Posted May 01, 2023 - 12:44 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2023 - 09:58 EDT
Investigating
Our Orlando and New York DNS services are experiencing a DDoS against our Power DNS servers. Intermittent DNS issues may be experienced while our Engineers work to mitigate this attack.
Posted May 01, 2023 - 09:56 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1), New York, New York (USA-East-2), Ashburn, Virginia (USA-East-3), Dallas, Texas (USA-Central-1), San Francisco, California (USA-West-1), Toronto, Ontario (Canada-East-1), London, United Kingdom (EU-West-1)) and Services (DNS, Email Hosting, Shared Web Hosting).