Intermittent Support Phone Connectivity Issues
Incident Report for Atlantic.Net
Resolved
This incident is resolved. Phone services behaving normally.
Posted Aug 29, 2022 - 12:48 EDT
Monitoring
The phone systems have been rolled back to the last known good configuration. The engineering team is monitoring the system for any further instability issues.
Posted Aug 29, 2022 - 10:54 EDT
Identified
Our engineers discovered that the phone system attempted to auto-update. We are rolling back to the last known working configuration.
Posted Aug 29, 2022 - 10:41 EDT
Investigating
Intermittent phone connectivity issues have been reported. Some inbound calls do not get connected properly to our Support Team.

If you need support, please send an email. Our engineers are investigating the phone connectivity issue.
Posted Aug 29, 2022 - 08:41 EDT
This incident affected: Services (Support Portal).