Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2024 - 13:00 EDT
Scheduled
Our networking team will be doing some adjustments to interfaces and the OSPF process so that processes tabulate paths on the network more efficiently. We expect no network communication outages to occur throughout this process, and the work is planned to be done between 1PM-3PM.
Posted Mar 11, 2024 - 12:15 EDT
This scheduled maintenance affected: Regions (Orlando, Florida (USA-East-1)).