ORL-FL | Degraded Network Performance
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 01:47 EST
Update
Our Network Engineers are continuing to block the remaining DDoS attackers. Network performance is still stable while they continue to pick off any remaining attacks.
Posted Dec 02, 2021 - 09:13 EST
Monitoring
Our Network Engineers have implemented more changes and the network is now stable. We will continue to monitor the network and verify the issue is resolved.
Posted Dec 02, 2021 - 02:24 EST
Identified
Our Network Engineers have implemented the first set of changes to our network and are now blocking a large-scale DNS reflection attack. We are still identifying other DDoS that is ongoing. We will continue to update as there is more information to provide.
Posted Dec 02, 2021 - 02:14 EST
Investigating
Our Orlando data center is experiencing degraded performance due to an ongoing DDoS against a small portion of our systems. We are currently working with our Network Engineers to mitigate the issue.
Posted Dec 02, 2021 - 01:28 EST
This incident affected: Regions (Orlando, Florida (USA - East-1)).