We have re-enabled the networking redundancy in this region and are continuing to monitor for recurrence for the next 24 hours.
Posted Dec 12, 2024 - 19:20 EST
Monitoring
We are currently running on one carrier in this datacenter, and our networking team is in contact with the affected carrier to monitor for a full resolution for their issues prior to bringing them back online.
Posted Dec 12, 2024 - 12:30 EST
Identified
The carrier is having issues once again. Our Network Operations team is in communication with the carrier and is in the process of mitigating the outages effects on customers in the NYC data center. We have redundant carriers in the location, and will be turning the problematic carrier down.
Posted Dec 12, 2024 - 12:28 EST
This incident affected: Regions (New York, New York (USA-East-2)).