Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2025 - 01:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 17, 2025 - 09:57 EDT
Scheduled
Dear Valued Customer,
We are writing to inform you that a maintenance window will begin tonight 6/18 at 1AM as part of our ongoing efforts to improve the performance, security, and reliability of your services. ________________________________________ Maintenance Summary
• Change Type: Migration of VNC Services to our new datacenter • Scheduled Start: June 18, 2025 at 1:00 AM ET • Scheduled End: June 18, 2025 at 3:00 AM ET • Location/Scope: Orlando Data Center • Expected Impact: Potential inaccessibility of our built-in virtual console service. ________________________________________ Purpose of Maintenance & Potential Impact
This maintenance is intended to monitor the secure migration of our Virtual Console server (VNC) over to our new datacenter.
While we aren’t expecting a VNC service outage, there may be brief interruptions to VNC access throughout the window as the device is migrated. ________________________________________ Communication Plan
We will keep you informed throughout the process: • Live Status Updates – Real-time updates will be available at https://status.atlantic.net/. • Post-Maintenance Notice – A confirmation will be sent upon completion with any additional observations or recommendations. ________________________________________ Your Next Steps
No action is required on your part at this time. However, we recommend informing your internal IT teams of this upcoming maintenance and to please reach out if console access is needed.
If you have any questions or concerns, please reach out to our support team at: