Reduced Network Uplink Redundancy (SFO)
Incident Report for Atlantic.Net
Resolved
Our Network Engineering team has been notified by our ISP provider that this issue has been effectively resolved and we have verified no continued packet loss occurred during our monitoring period.
Posted Sep 06, 2023 - 20:23 EDT
Monitoring
Our Network Engineering team has received updates from the affected ISP provider that this issue has been resolved within their backplane and we have re-enabled the ISP provider for our San Francisco Datacenter. We are continuing to monitor for recurrence of any packet loss.
Posted Sep 06, 2023 - 19:24 EDT
Investigating
Our Network Engineering team has detected an issue with one of our ISP providers showing high packet loss and has disabled the provider for the time being while we open a trouble ticket with the affected ISP provider to determine root cause.
Posted Sep 06, 2023 - 18:31 EDT
This incident affected: Regions (San Francisco, California (USA-West-1)) and Services (Cloud Services - Servers).