ASH-VA | Reduced Power Redundancy
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 12:05 EST
Identified
~~Incident Summary~~
Location: Ashburn, VA (ASH-VA)
Services: UPS Power Supply
Start Time: 11/13/2024 @ 10:30PM EST
Impact: Reduced Power Redundancy

~~Incident Details~~
A UPS unit in the Ashburn data center switched to generator power after the input breaker became faulty. Power load was transferred without interruption, and the data center continues to operate on reduced redundancy.

~~Customer Support~~
We will continue to provide updates. If you have any questions regarding this incident, please contact our Customer Support Department.

Toll Free: (888)618-3282
International: +1-321-206-3734
Email: support@atlantic.net
Posted Nov 14, 2024 - 10:46 EST
This incident affected: Regions (Ashburn, Virginia (USA-East-3)).