NYC-NY | Redundant Power Outage
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 15:19 EDT
Update
The issue is still undergoing investigation and repair.
Posted Oct 14, 2024 - 15:22 EDT
Identified
The New York data center is currently without redundant power for critical load. Services are not impacted at this time, and the issue is undergoing investigation and repair. We continue to monitor for updates. If you have any questions, please contact support@atlantic.net.
Posted Oct 14, 2024 - 15:09 EDT
This incident affected: Regions (New York, New York (USA-East-2)).