LON-UK | Carrier Transport Issues

Incident Report for Atlantic.Net

Resolved

All service has been restored and this issue is now resolved.
Posted Jun 20, 2025 - 10:56 EDT

Monitoring

We have turned down the affected carrier link and are monitoring for stability.
Posted Jun 20, 2025 - 08:54 EDT

Investigating

We are aware of potential carrier transport issues in this region, which may affect some customers. We are currently investigating the issue and will post further updates as we have more information available.
Posted Jun 20, 2025 - 08:51 EDT
This incident affected: Regions (London, United Kingdom (EU-West-1)).