NYC-NY | Cloud Node 16 Outage
Incident Report for Atlantic.Net
Resolved
Node is now stable and no other issues were reported.
Posted Nov 30, 2021 - 12:22 EST
Monitoring
Our Cloud Engineers have restarted the node and all virtual machines should be returning to normal operation. We will continue to monitor the node for any abnormality.
Posted Nov 30, 2021 - 10:01 EST
Investigating
At 8:25 AM EST this morning our Cloud Engineers received notice of a node that stopped communicating with our internal monitoring. Upon investigation, it was discovered the system was locked up and was in need of a reboot. Currently, our staff is working with the on-site technicians to access the server to perform this action. We will update as we receive more information.
Posted Nov 30, 2021 - 09:31 EST
This incident affected: Regions (New York, New York (USA - East-2)).