ORL-FL | Support Line unavailable due to Provider outage

Incident Report for Atlantic.Net

Resolved

This has been resolved.
Posted Nov 10, 2023 - 13:05 EST

Monitoring

Our Support Line, (321) 206-3734, is back online. We are currently monitoring.
Posted Nov 10, 2023 - 13:04 EST

Investigating

At this time our Support Line is not accessible due to an issue with our phone provider. Our Engineers are contacting our provider in order to resolve this issue as soon as possible.

Service Unavailable: Support Line - (321) 206-3734
Posted Nov 10, 2023 - 11:41 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)).