ORL-FL | Support Line Systems Down
Incident Report for Atlantic.Net
Resolved
All systems are operational and the upstream provider has reported this issue to be resolved. We will continue to monitor for any issues.
Posted Jun 07, 2023 - 18:46 EDT
Monitoring
The support phone lines are now operational. We have not received official confirmation from our upstream provider that the issue is fully resolve, so we will continue to monitor for any issues.
Posted Jun 07, 2023 - 18:18 EDT
Identified
The vendor has found an issue with a major hub nearby, however they do not have an ETA for repair at this time


Email communication through our ticketing system is unaffected.
Posted Jun 07, 2023 - 15:33 EDT
Investigating
At this time, we are not able to send or receive calls through our Support Line. Our upstream provider has reported issues, and we are working with them to resolve this issue.
Posted Jun 07, 2023 - 14:32 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)) and Services (Support Portal).