Orlando, FL | Cloud Node Event

Incident Report for Atlantic.Net

Postmortem

Incident Summary
On April 2, 2026, at approximately 1:20 PM, the Cloud Host supporting one or more of your services experienced an unexpected shutdown, resulting in an unplanned service interruption. The initial outage lasted approximately 15 minutes, with an additional 14 minutes required for service startup and recovery. Services were fully restored by 1:49 PM, for a total interruption of approximately 29 minutes.

Root Cause
Our investigation determined that the interruption was caused by a hardware failure involving a RAM module within the affected Cloud Host. This failure caused the host to crash unexpectedly.

Immediate Actions Taken
To restore service as quickly as possible, our team performed a full reboot of the affected host. Once services were restored, we began a live evacuation of workloads from the host to reduce the risk of any further disruption while additional remediation efforts are completed.

Preventative Measures
Our Engineering team will fully service and evaluate the affected host following the hardware failure. No workloads will be returned to this system unless and until that evaluation is completed and the host is confirmed fit for continued production use.

Posted Apr 06, 2026 - 07:20 EDT

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 00:20 EDT

Monitoring

The affected Cloud node is now stable. Virtual machines hosted on the relevant node should be online and accessible. We will continue to monitor the node and provide updates as our Cloud Operations team investigates. Please direct all questions to support@atlantic.net.
Posted Apr 02, 2026 - 14:04 EDT

Identified

A Cloud node in the Orlando data center is experiencing unexpected issues which our Cloud Operations team is currently working to resolve. Virtual machines hosted on the relevant node may be affected at this time. We will continue to provide updates as we work toward resolution. Please direct all questions to support@atlantic.net.
Posted Apr 02, 2026 - 13:50 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)) and Services (Cloud Services - Servers).