ORL-FL | Network Latency
Incident Report for Atlantic.Net
Resolved
Normal service levels have been restored. Users should no longer experience latency-related issues. Our team will conduct a thorough post-incident review to prevent similar issues in the future. If you continue to experience any issues, please don't hesitate to contact our support team.
Posted May 03, 2024 - 07:24 EDT
Monitoring
The cause of increased network latency has been identified. Our team has implemented the necessary fixes to address the root cause. We will monitor the network closely to ensure that latency returns to normal levels. Further updates will be provided as the situation progresses.
Posted May 03, 2024 - 05:49 EDT
Update
Our team is still actively troubleshooting to identify and resolve the issue. Increased network latency is currently affecting some services in our Orlando data center. We are analyzing network traffic and infrastructure components to pinpoint the source of the latency. Updates will be provided as more information becomes available.
Posted May 03, 2024 - 04:30 EDT
Investigating
Our monitoring systems have notified us of potential network latency issues for this data center. Our engineers are currently investigating this issue.
Posted May 03, 2024 - 01:48 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)) and Services (Cloud Services - Servers).