Multiple Datacenters | Network Transport Issues
Incident Report for Atlantic.Net
Resolved
The carrier issues have been resolved and BGP routing has resumed standard network configuration.
Posted Jan 03, 2023 - 11:38 EST
Update
While initial troubleshooting indicated network problems affecting multiple datacenters, concerns have been traced to a single carrier transport issue at the Orlando datacenter. This datacenter is routing all traffic around this carrier until the carrier confirms the issues are resolved.
Posted Jan 02, 2023 - 19:23 EST
Monitoring
Carrier transport issues have been identified and BGP peering has been updated to remove that carrier from our network while the provider resolves the issues. Engineers are monitoring the network until the carrier is re-added to our redundant environment.
Posted Jan 02, 2023 - 17:49 EST
Update
Issues appear related to a carrier transport issue. Network Engineers are continuing to investigate.
Posted Jan 02, 2023 - 17:31 EST
Investigating
We have become aware of intermittent transport issues affecting the Toronto, Dallas, and New York facilities. Network Engineers are investigating.
Posted Jan 02, 2023 - 16:54 EST
This incident affected: Regions (New York, New York (USA-East-2), Dallas, Texas (USA-Central-1), Toronto, Ontario (Canada-East-1)).