Cloud Portal Inaccessibility
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted May 02, 2024 - 13:06 EDT
Monitoring
Our Cloud Portal was briefly inaccessible around 12:30 PM ET today, and the portal is now accessible again. The issue was limited to the frontend and no customer devices were impacted. Our engineers are still investigating the root cause of the issue.
Posted May 02, 2024 - 12:42 EDT
This incident affected: Services (Cloud Services - User Portal).