ORL-FL | Network Latency
Incident Report for Atlantic.Net
Resolved
Our Network Engineering team has stabilized network flows and will schedule maintenance to replace the faulty network switch interface. Our Operations and Network Engineering teams will continue to monitor all services but at this time the network is now stable.
Posted Apr 14, 2021 - 14:50 EDT
Monitoring
Our Network Engineering team has identified the root cause as a physical interface issue on one of our network switches that prevented traffic from routing correctly. This interface has been removed from the network and we are looking in to repair options. All connections continue to be supported by our redundant network fabric.
Posted Apr 13, 2021 - 17:27 EDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2021 - 17:20 EDT
Update
We have been notified of a potential network issue that is affecting multiple clients within the Orlando Data Center. Upon initial troubleshooting, we found packet loss within a carrier route and we opened a trouble ticket with the carrier who would determine there was nothing outside their normal ranges. While continuing to work with the network carrier, we continued to get complaints and made the decision to migrate from our main carrier line to our failover carrier. Network traffic improved but was still not fully resolved. As we received more notices, we continued troubleshooting and have since narrowed it down to an internal network issue within the Orlando Data Center that is impacting a small number of clients.
Posted Apr 13, 2021 - 16:29 EDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2021 - 14:35 EDT
This incident affected: Regions (Orlando, Florida (USA - East-1)).