Support Portal | Inbound Email Not Being Received
Incident Report for Atlantic.Net
Resolved
Maintenance window scheduled for 10/16 @ 6AM.
Posted Oct 15, 2021 - 14:12 EDT
Update
Due to the updates required by our support portal vendor we have decided to revert the changes made from this morning. The support portal will have extended delayed email responses while we work to deploy another instance.

If you need an update to an existing ticket, or to notify our support team of an issue, please call us directly at 888-618-DATA (3282).
Posted Oct 14, 2021 - 13:50 EDT
Update
Our Support Portal vendor has brought down our server for fixes. In the meantime, please call us directly at 888-618-DATA (3282) if you need assistance.
Posted Oct 14, 2021 - 12:34 EDT
Update
We are still working with our Support Portal vendor to resolve this issue.
Posted Oct 14, 2021 - 11:27 EDT
Identified
We have received notice that our Support Portal is not receiving inbound emails. We have identified the cause and are currently working with our Support Portal vendor to resolve.

In the meantime, if you need an update to a existing ticket, or to notify our support team of an issue, please call us directly at 888-618-DATA (3282).
Posted Oct 14, 2021 - 10:03 EDT
This incident affected: Services (Support Portal).