ORL-FL | Reduced Redundancy for ORL2

Incident Report for Atlantic.Net

Update

Atlantic.Net’s goal is to provide you with the most dependable and flexible hosting infrastructure in the industry. To ensure the most reliable service, we are providing you an update regarding this incident.

~~Incident Details~~
Location: Orlando, FL (USA-EAST-1)
Services: Network Redundancy
Update: The fiber ring connecting our two Orlando sites has been restored. We are currently monitoring for any latent issues and recurrences.
Impact: The ORL2 site is configured with a redundant fiber connection, so there is no impact to service. We are continuing to monitor the situation.


~~Customer Support~~
If you have any questions regarding this incident, please contact our Customer Support Department.

Toll Free: (888)618-3282
International: +1-321-206-3734
Email: support@atlantic.net
Posted Apr 02, 2025 - 06:17 EDT

Monitoring

Atlantic.Net’s goal is to provide you with the most dependable and flexible hosting infrastructure in the industry. To ensure the most reliable service, we are notifying you of the below incident.

~~Incident Details~~
Location: Orlando, FL (USA-EAST-1)
Services: Network Redundancy
Incident: The fiber ring connecting our two Orlando sites is experiencing a partial outage, reducing network redundancy for the ORL2 site.
Impact: The ORL2 site is configured with a redundant fiber connection, so there is no impact to service. We are continuing to monitor the situation.


~~Customer Support~~
If you have any questions regarding this incident, please contact our Customer Support Department.

Toll Free: (888)618-3282
International: +1-321-206-3734
Email: support@atlantic.net
Posted Apr 01, 2025 - 17:46 EDT
This incident affects: Regions (Orlando, Florida (USA-East-1)).