Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2025 - 00:00 EST
Scheduled
Greetings,
We would like to inform you that the upcoming Cogent Network Maintenance may temporarily impact your services. Please find the details of the maintenance below:
- Start Time: March 7, 2025, at 12:01 AM CST (06:01 UTC) - End Time: March 7, 2025, at 6:00 AM CST (12:00 UTC) - Expected Downtime: 15-30 minutes per connection, migrated separately
Affected Service Location: 2008 Lookout Drive Garland, TX 75044, US
The purpose of this maintenance is to optimize connectivity by migrating connections to an optimal path. While the expected downtime per connection is estimated to be between 15-30 minutes, due to the complexity of the work, some customers may experience extended interruptions or brief reconvergence events during the maintenance window.
If you have any questions or concerns regarding this maintenance, please do not hesitate to reach out. We appreciate your understanding and cooperation as we work to improve service reliability.
Posted Mar 05, 2025 - 23:27 EST
This scheduled maintenance affected: Regions (Dallas, Texas (USA-Central-1)).