DAL-TX | Cloud Node Outage
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 07:04 EDT
Monitoring
Our engineering team has implemented a fix, and we are currently monitoring the results.
Posted Jun 03, 2024 - 14:42 EDT
Investigating
Our monitoring has alerted us to an issue affecting a single cloud node in this site. Our engineers have been alerted and are investigating now.
Posted Jun 03, 2024 - 14:00 EDT
This incident affected: Regions (Dallas, Texas (USA-Central-1)) and Services (Cloud Services - Servers).