ORL-FL | Carrier Transport Issue
Incident Report for Atlantic.Net
Resolved
Spectrum appears to have resolved their network routing issue and our Network Engineering team is no longer seeing high latency or pack loss originating from Spectrum networks when being handed off to other carrier circuits.
Posted Jun 28, 2021 - 22:13 EDT
Identified
Our network engineering team has been able to confirm that the network latency is isolated to Spectrum networks. All transit paths from within the Spectrum network are experiencing high latency and packet loss when handing off to other carrier networks (Level 3, Telia, Cogent).
Posted Jun 28, 2021 - 20:41 EDT
Update
The issue currently appears to be isolated to Spectrum/RR connections to the Level 3 network. There does not appear to be an issue with our systems at all. We are reviewing available options
Posted Jun 28, 2021 - 20:13 EDT
Investigating
We are aware of potential carrier transport issues in this region and are currently investigation the issue.

We will post further updates as we have more information available.
Posted Jun 28, 2021 - 19:43 EDT
This incident affected: Regions (Orlando, Florida (USA - East-1)).