LON-UK | UPS Bypass - No Outage
Incident Report for Atlantic.Net
Resolved
Power has been restored to normal operating mode. The site team have monitored closely throughout the night, with no alarms present or issues to report. The UPS system and load remains stable and operating in normal operational mode. This incident is resolved.
Posted Apr 20, 2023 - 10:30 EDT
Investigating
Our internal monitoring system has alerted us that there is an issue with a UPS unit in the London datacenter. As a precautionary measure, one of the building's Uninterruptible Power Supply (UPS) units has been switched to an external bypass due to intermittent battery alarms and decreasing battery autonomy.

We want to emphasize that there is no outage, and power redundancy is still in place through A-side/B-side power. However, there is potential for reduced redundancy during this time.

Currently, there is no customer impact and the facilities team is actively working with a specialist vendor to resolve the issue as quickly as possible. We will continue to closely monitor the situation and provide updates as necessary.
Posted Apr 19, 2023 - 14:06 EDT
This incident affected: Regions (London, United Kingdom (EU-West-1)).