ORL-FL | Carrier Transport Issues

Incident Report for Atlantic.Net

Resolved

This incident has been resolved.
Posted Jul 07, 2023 - 06:56 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2023 - 06:37 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 07, 2023 - 06:22 EDT

Update

We are continuing to investigate this issue.
Posted Jul 07, 2023 - 06:06 EDT

Update

We are continuing to investigate this issue.
Posted Jul 07, 2023 - 04:38 EDT

Investigating

We are aware of potential carrier transport issues in this region and are currently investigation the issue.
We will post further updates as we have more information available.
Posted Jul 07, 2023 - 04:38 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1), New York, New York (USA-East-2), San Francisco, California (USA-West-1)) and Services (Cloud Services - User Signups, Cloud Services - User Portal, Cloud Services - Server Provisioning, Cloud Services - Web API, DNS, Email Hosting, Shared Web Hosting, Support Portal, Cloud Services - Servers).