ORL-FL | Helpdesk Email Issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 10:45 EST
Monitoring
The issue has been resolved. We are testing all queues and monitoring results.
Posted Nov 29, 2023 - 10:04 EST
Investigating
Our Support team has encountered intermittent errors when sending emails from several helpdesk queues. The engineering team has been notified and are investigating.

We still appear to be able to receive emails and are still working tickets received. Low priority issues will be replied to after the email issues are resolved. High priority issues will be responded to via phone call.
Posted Nov 29, 2023 - 09:36 EST
This incident affected: Services (Support Portal).