SFO-CA | Degraded Performance in San Francisco
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 12:24 EDT
Monitoring
Our Cloud Engineers have reported that the node is back online. We are continuing the monitor the status to ensure stability.
Posted Jun 27, 2023 - 12:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2023 - 12:18 EDT
Investigating
Our monitoring system have noticed irregularities with one of our nodes in the San Francisco Datacenter. We have notified our Cloud Engineering Department, and they are currently working to resolve this.
Posted Jun 27, 2023 - 12:17 EDT
This incident affected: Regions (San Francisco, California (USA-West-1)) and Services (Cloud Services - Servers).