NYC-NY | CN18 Cloud Node Outage
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 11:26 EDT
Update
At this time our cloud engineers have confirmed all affected virtual machines are now back online. We will continue to monitor the affected node to verify all issues have been resolved.
Posted Mar 15, 2022 - 10:14 EDT
Monitoring
Our cloud engineers have migrated VMs off the affected Cloud Node and have started unpausing affected virtual machines. The engineers are continuing to migrate to free up more space at this time.
Posted Mar 15, 2022 - 10:01 EDT
Identified
At 9:15 AM EDST, our support team received notice of a node that was exhausting out of space. Upon initial review, our team found that the storage on that node was decreasing at a rapid rate. Our engineers are currently working on moving servers off the node to free up space. We will update as more information is avaiable.
Posted Mar 15, 2022 - 09:35 EDT
This incident affected: Regions (New York, New York (USA-East-2)) and Services (Cloud Services - Servers).