DAL-TX | Cloud Node 86 Outage
Incident Report for Atlantic.Net
Resolved
As of 7:20pm our Cloud Engineering team has determined that this outage event has effectively been resolved as of 2:29pm ET and no continuation of the issue has persisted.
Posted May 11, 2023 - 19:21 EDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2023 - 19:20 EDT
Monitoring
Our Cloud Engineers have restored all VMs to active access and are monitoring the node for any further concerns.
Posted May 11, 2023 - 14:29 EDT
Investigating
At 1:50PM ET our Cloud Engineers were notified regarding a node that experienced a loss of communication with our internal monitoring system. Our engineers are investigating the failure at this time.

To ensure transparency and keep you informed of the progress, we will be providing regular status updates on the situation. Kindly refer to this designated incident report for these updates.

Thank you for your understanding and patience as we work diligently to address this issue.
Posted May 11, 2023 - 14:16 EDT
This incident affected: Regions (Dallas, Texas (USA-Central-1)).