CN1231 Still Reporting Issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Sep 16, 2023 - 04:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2023 - 04:15 EDT
Identified
Our monitoring has alerted us to an issue affecting a single cloud node in this site. Our engineers have been alerted and are investigating now.
Posted Sep 15, 2023 - 20:26 EDT
This incident affected: Regions (Toronto, Ontario (Canada-East-1)) and Services (Cloud Services - Servers).