Intermittent Monitoring Gaps Due to Transit Provider Impact

Incident Report for Atlantic.Net

Resolved

Monitoring connectivity between remote probes and our Orlando core has been fully restored. All monitoring metrics are now reporting normally, and no further issues are expected.
Posted Aug 14, 2025 - 19:00 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 14, 2025 - 17:30 EDT

Monitoring

We are aware of potential carrier transport issues in this region and are currently investigation the issue.
We will post further updates as we have more information available.
Posted Aug 14, 2025 - 16:58 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).