ORL-FL | DDoS causing Potential DNS issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 10:09 EST
Monitoring
The DDoS appears to have been mitigated and we are monitoring.
Posted Nov 29, 2022 - 05:25 EST
Identified
Our Orlando datacenter is experiencing a DDoS against our Power DNS servers. No confirmed outages have been reported, but intermittent DNS issues may be experienced while our Engineers work to mitigate this attack.
Posted Nov 29, 2022 - 02:03 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)) and Services (DNS).