ORL-FL | Multiple Outages Reported
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 18:02 EST
Monitoring
Outages reported in the Orlando datacenter have been resolved. We continue to monitor service for all customers in the datacenter, and our Networking Department is still investigating this incident.
Posted Mar 07, 2024 - 14:35 EST
Investigating
Our Networking Department is currently investigating a possible outage affecting multiple customers in the Orlando datacenter. We are aware of the impact of these outages, and our team is actively working to identify and resolve the issue as swiftly as possible.
Posted Mar 07, 2024 - 14:21 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)).