DAL-TX | Carrier Transport Issues

Incident Report for Atlantic.Net

Monitoring

Network connectivity has been restored and affected services are returning to normal operation. We are continuing to monitor the environment closely with our upstream provider to confirm ongoing stability. Once our review is complete, we will provide a full Reason for Outage (RFO). We will continue to share updates as they become available. We sincerely appreciate your continued patience.
Posted Mar 13, 2026 - 11:34 EDT

Update

We are continuing to work closely with our upstream provider on a fix to restore network connectivity. We will continue to provide further updates as they become available. We sincerely appreciate your continued patience.
Posted Mar 13, 2026 - 10:43 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 13, 2026 - 10:14 EDT

Identified

We are aware of a recurrence in carrier transport issues in the region that is causing connectivity issues for Cloud and Dedicated services. We are currently working with our upstream carrier to resolve the issue. You may experience periods where your Cloud and Dedicated servers are inaccessible while our team works to resolve the issue. We sincerely appreciate your patience.
Posted Mar 13, 2026 - 10:08 EDT
This incident affects: Regions (Dallas, Texas (USA-Central-1)) and Services (Cloud Services - Servers).