AP-SOUTHEAST-1 | Transport Problems Affecting Singapore
Incident Report for Atlantic.Net
Resolved
At this time carrier service has now been restored.
Posted May 31, 2024 - 00:52 EDT
Monitoring
We are monitoring the situation to confirm resolution.
Posted May 30, 2024 - 11:48 EDT
Investigating
Customers transiting our network in the APAC region may experience latency and packet loss issues due to transport problems between the US and APAC, affecting connectivity to/from our Singapore Data Center (SIN1). Our team is actively monitoring and working with transport providers to resolve the issue. There is currently no estimated time to resolution (ETR).
Posted May 30, 2024 - 07:01 EDT
This incident affected: Regions (Singapore, SG (AP-Southeast--1)).