ORL-FL | DDoS Impacting Service
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted May 23, 2024 - 17:35 EDT
Monitoring
A DDoS attack has impacted service in our Orlando data center. Our Network Engineering and Escalations teams have addressed the attack, regular service has been restored, and we continue to monitor the situation.
Posted May 23, 2024 - 17:31 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).